请选择 进入手机版 | 继续访问电脑版

买股吧

 找回密码
 用户注册

QQ登录

只需一步,快速开始

查看: 1787|回复: 1

[通达信公式] 四朵金花

[复制链接]

325

主题

328

帖子

726

积分

买股吧三年级

Rank: 3Rank: 3

积分
726
发表于 2014-4-24 11:32 | 显示全部楼层 |阅读模式
日K:="KD.K"(9,3,3);
日D:="KD.D"(9,3,3);
日J:="KDJ.J"(9,3,3);
KD金花:COUNT(CROSS(日K,日D) AND CROSS(日J,日D),2)>=1,LINETHICK0;
{MACD买入条件}
XDIFF:="MACD.DIF"(26,12,9);XDEA:="MACD.DEA"(26,12,9);XMACD:="MACD.MACD"(26,12,9);
MACD金花:COUNT(CROSS(XDIFF,XDEA) AND XDIFF>XDEA,2)>=1,LINETHICK0;
价金花:COUNT(CROSS(MA(C,5),MA(C,10)) OR CROSS(MA(C,10),MA(C,20)),2)>=1,LINETHICK0 ;
量金花:COUNT(CROSS(MA(VOL,5),MA(VOL,10)),2)>=1,LINETHICK0;
四朵金花: KD金花 AND MACD金花 AND 价金花 AND 量金花,COLORRED;
您需要登录后才可以回帖 登录 | 用户注册

本版积分规则

声明:买股吧官方不作任何"加入会员、承诺收益、利润分成"以及其他非法操作方式进行非法的理财服务。
买股吧论坛任何发言和信息仅代表本站作者或信息来源的观点,不作投资依据,仅供参考,据此入市,风险自担!
本站部分文字及图片来自于网络,如有版权争议,请联系我们。买股吧官方QQ群:46029129 验证输入www.maiguba.com
本论坛网站空间有上海讯肯网络科技有限公司提供服务器支持。

QQ|网站地图|手机版|标签|买股吧 ( 沪ICP备16041282号-2

GMT+8, 2017-10-17 12:16 , Processed in 0.132886 second(s), 29 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表