请选择 进入手机版 | 继续访问电脑版

买股吧

 找回密码
 用户注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区


查看: 158|回复: 0

通达信益盟好股主图指标公式

[复制链接]

246

主题

245

帖子

46

积分

版主

Rank: 7Rank: 7Rank: 7

积分
46
发表于 2019-1-30 15:36 | 显示全部楼层 |阅读模式
@:=(((((((((((((59 - 59) + 66) - 44) + 20) + 2) + (24 * 100000000)) + 5) - 5) + 1700000) + 1580) + 3) - 3) - 44);
∮:=((((6 * 100000000) + 23578500) + 92) + 3);
ADD:=((((23 + 21) - 44) + 1000) + 171);
DES:=(((122 - 33) + 30) + 3);
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=(REF(LOW,1));
VAR3:=(((SMA(ABS((LOW - VAR2)),3,1) / SMA(MAX((LOW - VAR2),0),3,1)) * 100));
VAR4:=(EMA(IF((CLOSE * 1.3),(VAR3 * 10),(VAR3 / 10)),3));
VAR5:=(LLV(LOW,30));
VAR6:=(HHV(VAR4,30));
VAR7:=(IF(MA(CLOSE,58),1,0));
VAR8:=(((EMA(IF((LOW <= VAR5),((VAR4 + (VAR6 * 2)) / 2),0),3) / 618) * VAR7));
VAR9:=(IF((VAR8 > 100),100,VAR8));
吸筹:=(VAR9 > -(150));
底部吸筹指标:=((((CLOSE - MA(CLOSE,20)) / MA(CLOSE,20)) * 100));
IF((((底部吸筹指标 < 0) && ( @)) && ( ∮)),(底部吸筹指标 * 4),0),COLORGREEN;
抄底:=IF(CROSS(底部吸筹指标,-(24)),1,0);
先知:=((((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100));
STICKLINE(((((VAR9 > REF(VAR9,1)) && (VAR9 > -(150))) && ( @)) && ( ∮)),0,VAR9,2,0),COLORBLUE;
STICKLINE((((((VAR9 = REF(VAR9,1)) && (VAR9 > -(150))) && (VAR8 > 100)) && ( @)) && ( ∮)),0,VAR9,2,0),COLORBLUE;
STICKLINE(((((VAR9 < REF(VAR9,1)) && (VAR9 > -(150))) && ( @)) && ( ∮)),0,VAR9,2,0),COLORGREEN;
A1:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
A2:=SMA(A1,3.1,1);
A3:=SMA(A2,3.1,1);
高位:=110,COLOR007700,LINETHICK2;
底部:=0,COLORRED;
强弱:=50,DOTLINE,COLORLIGRAY;
出击:=3*A2-2*A3,COLORYELLOW,LINETHICK2;
阻力:=3*A3-2*A2,COLORFF8800,LINETHICK1;
DRAWICON(CROSS(出击,5),5,25);
您需要登录后才可以回帖 登录 | 用户注册

本版积分规则

免责声明:买股吧官方不作任何"加入会员、承诺收益、利润分成"以及其他非法操作方式进行非法的理财服务。
买股吧论坛任何发言和广告信息仅代表本站作者或信息来源的观点,信息内容真实性、准确性和合法性,本站对此不承担任何责任。
本站部分文字及图片来自于网络,如有版权争议,请联系我们。

QQ|广告合作|网站地图|手机版|标签|小黑屋|买股吧 ( 沪ICP备16041282号-2 )

GMT+8, 2019-2-21 05:57 , Processed in 0.195135 second(s), 27 queries .

买股吧是中国专业的股票论坛,专业提供股民常用的股票公式,选股公式,股票入门,股票软件,公式源码股票资料。

快速回复 返回顶部 返回列表