请选择 进入手机版 | 继续访问电脑版

买股吧

 找回密码
 用户注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区


查看: 109|回复: 0

通达信基金建仓公式源码

[复制链接]

274

主题

273

帖子

46

积分

版主

Rank: 7Rank: 7Rank: 7

积分
46
发表于 2019-3-13 17:19 | 显示全部楼层 |阅读模式
VAR10:=EMA(WINNER(C)*70,3);
VAR2:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,3);
VAR30:=C/MA(C,40)*100<76;
VAR40:=C/MA(C,60)*100<74;
VAR50:=H>L*1.051;
VAR60:=VAR50 AND COUNT(VAR50,5)>1;
VAR70:=(WINNER(C*125/100)-WINNER(C))*100<7.5;
VAR80:=1;
投资版:-0.2*(VAR60 AND (VAR30 OR VAR40) AND VAR2<20 AND VAR10<20 AND VAR70 AND VAR80),LINETHICK2;
DRAWTEXT(投资版<0 AND REF(投资版,1)=0,0.5,'●成功率97%');
VA2:=C<0.98*REF(C,1);
VA3:=O<REF(C,1);
VA4:=(C-REF(C,1))/REF(C,1)*100;
VA5:=(C-REF(O,29))/REF(O,29)*100;
VA6:=MA(COST(22)/L,3);
成功率99%:=VA6>1.5 AND VA4>5 AND VA5<-30,LINETHICK3,COLORFFFFFF;
成功率99% AND (COUNT(成功率99%,10) AND VA2 OR COUNT(成功率99%,20) AND VA3),LINETHICK3,COLORFFFFFF;
DRAWTEXT(成功率99%>0 AND REF(成功率99%,1)=0,0.9,' ←成功率99%'),LINETHICK3,COLORFFFFFF;
VR2:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,5);
基金开会:IF(VR2<6 AND SUM(100*V/CAPITAL,5)/5<0.8,0.5,0),LINETHICK2,COLORFF8918;
VAR01:=(C-O)/O*100;
VAR002:=REF(C,1);
VAR03:=SMA(MAX(C-VAR002,0),6,1)/SMA(ABS(C-VAR002),6,1)*100;
VAR04:=COUNT(VAR03<20,20)>=1;
成大控股:=VAR01>9 AND VAR04;
VAR31:=C/REF(C,1)>1.09;
VAR32:=V<MA(V,2);
VAR33:=VAR31 AND VAR32;
VAR34:=C/REF(C,1)>1.09;
VAR35:=C/REF(C,44)<0.8;
VAR36:=VAR34 AND VAR35;
VAR37:=C/REF(C,1)>1.08;
VAR38:=C/REF(C,60)<0.7;
基金建仓:VAR37 AND VAR38,,COLOR0080FF;
DRAWTEXT(基金建仓>0 AND REF(基金建仓,1)=0,0.5,' ●成功率98%');
{追涨:=VAR33 OR VAR36 OR 基金建仓;
追:=成大控股 AND 追涨,COLORCYAN;}
R1:=(REF(C,2)-REF(C,1))/REF(C,2)>0.05;
R2:=(REF(C,3)-REF(C,2))/REF(C,3)>0.05;
R3:=REF(H,2)-REF(H,1);
R4:=REF(H,1)-R3;
R5:=V/CAPITAL*100;
您需要登录后才可以回帖 登录 | 用户注册

本版积分规则

免责声明:买股吧官方不作任何"加入会员、承诺收益、利润分成"以及其他非法操作方式进行非法的理财服务。
买股吧论坛任何发言和广告信息仅代表本站作者或信息来源的观点,信息内容真实性、准确性和合法性,本站对此不承担任何责任。
本站部分文字及图片来自于网络,如有版权争议,请联系我们。

QQ|广告合作|网站地图|手机版|标签|小黑屋|买股吧 ( 沪ICP备16041282号-2 )

GMT+8, 2019-3-23 22:51 , Processed in 0.192853 second(s), 27 queries .

买股吧是中国专业的股票论坛,专业提供股民常用的股票公式,选股公式,股票入门,股票软件,公式源码股票资料。

快速回复 返回顶部 返回列表