买股吧

 找回密码
 用户注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区


查看: 204|回复: 0

通达信缘木求鱼选股公式

[复制链接]

359

主题

358

帖子

46

积分

版主

Rank: 7Rank: 7Rank: 7

积分
46
发表于 2019-4-11 16:20 | 显示全部楼层 |阅读模式
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
老二:=IF(BIAS2<=-10,1,0);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,150);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
爆发:=MACD<0 AND MACD>REF(MACD,1) AND REF(MACD,1)AND REF(MACD ,2)AND REF(MACD ,3)VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2+2*VAR3+3*VAR4)/6;
VAR6:=MA(VAR5,3);
大底:=VAR6<=-10;
VAR11:=CLOSE/MA(CLOSE,20)*100<80;
VAR12:=CLOSE/MA(CLOSE,40)*100<78;
VAR13:=CLOSE/MA(CLOSE,60)*100<72;
VAR14:=HIGH>LOW*1.051;
VAR15:=VAR14 AND COUNT(VAR14,5)>1;
中底:=VAR15 AND (VAR11 OR VAR12 OR VAR13);
趋势线:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;
BB:=((REF(趋势线,1)-25) AND 趋势线>=REF(趋势线,1)) OR (REF(CROSS(-20,趋势线),1) AND CROSS(趋势线,-20));
操盘:=EMA((CLOSE-MA(CLOSE,3))/MA(CLOSE,3),2);
跟风:=EMA((CLOSE-MA(CLOSE,20))/MA(CLOSE,20),7);
见到曙光:=CROSS(操盘,跟风) AND 操盘<0 AND 跟风<0;
WW:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
MM:=DMA(CLOSE,WW);
通道4:=(1-7/100)*MM;
VAR84:=EXPMA(CLOSE,9);
LDN:=EXPMA(VAR84*0.86,5);
TYP:=(HIGH+LOW+CLOSE)/3;
TTRR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);
HD:=HIGH-REF(HIGH,1);
LD:=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);
PDI:=DMP*100/TTRR;
MDI:=DMM*100/TTRR;
ADX:=EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,6);
买底:=C<=通道4 AND C<=LDN AND CCI<-100 AND ADX>=60 AND MDI >= PDI AND CLOSE>OPEN;
VAR82:=LLV(LOW,10);
VAR83:=HHV(HIGH,25);
能量:=EMA((CLOSE-VAR82)/(VAR83-VAR82)*4,4);
关注:=0.5;
红色箭头:=FILTER(CROSS(能量,关注),20);
XXG:=买底 OR 红色箭头;{抛丸机}
A:=SMA((CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100,4,1);
B:=SMA((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100,4,1);
MB:=SMA((B-50)*2,3,1)+SMA((A-50)*2,3,1)/2;
GTJ:=MB<-90;
XG:GTJ AND COUNT(BB,5) AND COUNT(中底,3) AND NOT(COUNT(XXG,1)) AND NOT(COUNT(见到曙光,3)) AND COUNT(老二,3) AND 大底 AND 爆发;
您需要登录后才可以回帖 登录 | 用户注册

本版积分规则

免责声明:买股吧官方不作任何"加入会员、承诺收益、利润分成"以及其他非法操作方式进行非法的理财服务。
买股吧论坛任何发言和广告信息仅代表本站作者或信息来源的观点,信息内容真实性、准确性和合法性,本站对此不承担任何责任。
本站部分文字及图片来自于网络,如有版权争议,请联系我们。

QQ|广告合作|网站地图|手机版|标签|小黑屋|买股吧 ( 沪ICP备16041282号-2 )

GMT+8, 2019-6-18 11:00 , Processed in 0.186612 second(s), 27 queries .

买股吧是中国专业的股票论坛,专业提供股民常用的股票公式,选股公式,股票入门,股票软件,公式源码股票资料。

快速回复 返回顶部 返回列表