买股吧

 找回密码
 用户注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区


查看: 1568|回复: 0

大智慧预测涨停危险地主图公式

[复制链接]

359

主题

358

帖子

46

积分

版主

Rank: 7Rank: 7Rank: 7

积分
46
发表于 2019-4-15 14:05 | 显示全部楼层 |阅读模式
DF:=5;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=(SMA(RSV,3,1));
D:=(SMA(K,3,1));
KK:=INTPART(SMA(RSV,3,1));
DD:=INTPART(SMA(K,3,1));
N:KK+DD,COLORff00ff,LINETHICK2;
预测:IF(CROSS(N,50),90,50),COLOR00FF00;
涨停:IF(CROSS(N,100),100,50),COLORYELLOW;
ZTSJ:=BARSLAST(涨停=100);
价:REF(C,ZTSJ)*1.1,COLOR0000FF,POINTDOT,LINETHICK0;
涨:(C/REF(C,ZTSJ)-1)*100,COLOR99FF00,LINETHICK1;
低:IF(ZTSJ>0 AND ZTSJ<10 AND (L/REF(C,ZTSJ)-1)*100<=-DF,5,50),COLORWHITE;
达标:=ZTSJ<20 AND CROSS(H,REF(C,ZTSJ)*1.1);
GWGD:=N<REF(N,1) AND REF(N,1)>=160 AND REF(N,1)>=REF(N,2);
危险:IF(GWGD,95,160),COLOR00ff00;
100,COLORWHITE,POINTDOT;{抛丸机}
STICKLINE(C,100,100,4,0),COLORWHITE;
STICKLINE(达标,50,100,4,0),COLOR0000FF;

您需要登录后才可以回帖 登录 | 用户注册

本版积分规则

免责声明:买股吧官方不作任何"加入会员、承诺收益、利润分成"以及其他非法操作方式进行非法的理财服务。
买股吧论坛任何发言和广告信息仅代表本站作者或信息来源的观点,信息内容真实性、准确性和合法性,本站对此不承担任何责任。
本站部分文字及图片来自于网络,如有版权争议,请联系我们。

QQ|广告合作|网站地图|手机版|标签|小黑屋|买股吧 ( 沪ICP备16041282号-2 )

GMT+8, 2019-6-18 11:16 , Processed in 0.185449 second(s), 27 queries .

买股吧是中国专业的股票论坛,专业提供股民常用的股票公式,选股公式,股票入门,股票软件,公式源码股票资料。

快速回复 返回顶部 返回列表