买股吧

 找回密码
 用户注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 1959|回复: 0

通达信神秘地买入点选股指标

[复制链接]

494

主题

493

帖子

46

积分

版主

Rank: 7Rank: 7Rank: 7

积分
46
发表于 2019-4-16 15:57 | 显示全部楼层 |阅读模式
N1:=50;N:=8;
80,COLORGREEN;
20,COLORRED;
LC:=REF(CLOSE,1);
☆:SMA(MAX(CLOSE-LC,0),N,1)/SMA(ABS(CLOSE-LC),N,1)*100,COLORYELLOW;
☆1:IF(☆<20,40,20),COLORRED;
☆2:IF(☆>80,60,80),COLORGREEN;
☆↑:STICKLINE(FILTER(REF(☆,1)<20 AND ☆>REF(☆,1),5),20,40,8,0),COLORRED;
☆↓:STICKLINE(FILTER(REF(☆,1)>80 AND ☆<REF(☆,1),5),60,80,8,0),COLORGREEN;
DRAWTEXT(FILTER(REF(☆,1)<20 AND ☆>REF(☆,1),5),40 ,'买入' ),COLORRED;
DRAWTEXT(FILTER(REF(☆,1)>80 AND ☆<REF(☆,1),5),60 ,'卖出' ),COLORGREEN;
X: REF(CLOSE,1);{抛丸机}
冰山: SMA(MAX(CLOSE-X,0),8,1)/SMA(ABS(CLOSE-X),8,1)*100 ;
排顺序: IF(CROSS(冰山,15),20,0),STICK,LINETHICK1;
DRAWICON(排顺序>0,20,1 );
DRAWTEXT(CROSS(排顺序,11) , LOW,'→ 低位买入 '),COLOR00B7B4 ;
买入A:IF(1/WINNER(CLOSE)>100 AND ABS((COST(50)-CLOSE)/CLOSE*100)>30 AND IF(1/WINNER(CLOSE)<REF(1/WINNER(CLOSE),1) AND REF(1/WINNER(CLOSE),1)>REF(1/WINNER(CLOSE),2),120,0),30,0),STICK,COLORRED , LINETHICK2;
您需要登录后才可以回帖 登录 | 用户注册

本版积分规则

免责声明:买股吧官方不作任何"加入会员、承诺收益、利润分成"以及其他非法操作方式进行非法的理财服务。
买股吧论坛任何发言和广告信息仅代表本站作者或信息来源的观点,信息内容真实性、准确性和合法性,本站对此不承担任何责任。
本站部分文字及图片来自于网络,如有版权争议,请联系我们。

QQ|广告合作|网站地图|手机版|标签|小黑屋|买股吧 ( 沪ICP备16041282号-2 )

GMT+8, 2019-9-15 16:23 , Processed in 0.153879 second(s), 27 queries .

买股吧是中国专业的股票论坛,专业提供股民常用的股票公式,选股公式,股票入门,股票软件,公式源码股票资料。

快速回复 返回顶部 返回列表