买股吧

 找回密码
 用户注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 175|回复: 0

大智慧登高看远指标公式源码

[复制链接]

391

主题

390

帖子

46

积分

版主

Rank: 7Rank: 7Rank: 7

积分
46
发表于 2019-5-6 14:56 | 显示全部楼层 |阅读模式
MA3:=MA(C,3);
MM:=ATAN((MA3/REF(MA3,1)-1)*100)*180/3.14159;
MA5:=MA(C,5);
KK:ATAN((MA5/REF(MA5,1)-1)*100)*180/3.14159,COLORSTICK;
准备:CROSS(KK,0)*80,POINTDOT,COLOR00FF00,LINETHICK3;
马:(KK/REF(KK,1)>=2 AND KK>0 AND C>0 AND (H=HHV(H,10) OR C=HHV(C,10)))*80,STICK,COLORWHITE,LINETHICK3;
登高:(COUNT(KK>REF(KK,1),3)>=2 AND KK>40 AND KK<75)*30,COLORYELLOW,LINETHICK2;
STICKLINE(登高=30,0 ,30 ,5 ,1 ),COLORYELLOW;
漫步:(COUNT(KK<REF(KK,1) AND KK>0,2)=2)*-20,COLOR00FF00,LINETHICK2;
STICKLINE(漫步=-20,0 ,-20 ,5 ,1 ),COLOR00FF00;
骑马:(MA(C,30)>REF(MA(C,30),1) AND KK/REF(KK,1)>=2 AND KK>0 AND COUNT(KK<REF(KK,1),4)>=1
AND CROSS(KK,45) AND (H=HHV(H,10) OR C=HHV(C,10)))*100,COLORWHITE,LINETHICK2;
小心:((MM+KK)>120)*-20,POINTDOT,COLORRED,LINETHICK3;
DRAWTEXT((MM+KK)>150,-30, '·'),COLORRED;
悬崖:(CROSS(0,KK) AND COUNT(MA(C,5)>MA(C,10),13)>=10)*-50,POINTDOT,COLORFF6600,LINETHICK3;
DD:=(C-REF(C,1))/REF(C,1)*100<=-4;{抛丸机}
花香:(COUNT(DD,7) AND KK<0 AND KK>REF(KK,1))*KK,STICK,COLORFF00FF,LINETHICK2;
超跌:((MM+KK)<-120 AND HHV(H,3)/LLV(L,3)>=1.18)*-20,POINTDOT,COLOR00FF00,LINETHICK3;
DRAWTEXT(超跌<0,-20, '■'),COLOR00FF00;
您需要登录后才可以回帖 登录 | 用户注册

本版积分规则

免责声明:买股吧官方不作任何"加入会员、承诺收益、利润分成"以及其他非法操作方式进行非法的理财服务。
买股吧论坛任何发言和广告信息仅代表本站作者或信息来源的观点,信息内容真实性、准确性和合法性,本站对此不承担任何责任。
本站部分文字及图片来自于网络,如有版权争议,请联系我们。

QQ|广告合作|网站地图|手机版|标签|小黑屋|买股吧 ( 沪ICP备16041282号-2 )

GMT+8, 2019-7-23 15:04 , Processed in 0.145852 second(s), 27 queries .

买股吧是中国专业的股票论坛,专业提供股民常用的股票公式,选股公式,股票入门,股票软件,公式源码股票资料。

快速回复 返回顶部 返回列表