买股吧

 找回密码
 用户注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 597|回复: 0

通达信第二波地大牛股公式源码

[复制链接]

503

主题

503

帖子

46

积分

版主

Rank: 7Rank: 7Rank: 7

积分
46
发表于 2019-5-14 15:01 | 显示全部楼层 |阅读模式
C2:= REF(C,1);
涨停:= IF(REF(C,1) * 1.06 - C<0.01,1,0);
STICKLINE(涨停,OPEN,CLOSE,4,0),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(涨停,H,L,0,0),COLORYELLOW;
MA3: MA(C,3);
MA8: MA(C,8);
MA13: MA(C,13);
MA21: MA(C,24);
MA30: MA(C,30);
MA48: MA(C,48);
MWB3: EMA(C,90),DOTLINE,COLORRED;
MWBB3: EMA(C,100),DOTLINE,COLORRED;
EMWB2: EMA(C,60),DOTLINE,COLORBLUE;
EMWBB2: EMA(C,55),DOTLINE,COLORBLUE;
LC:= REF(CLOSE,1);
操作线:= SMA(MAX(CLOSE - LC,0),2,1)/SMA(ABS(CLOSE - LC),2,1) * 100;
趋势线:= SMA(MAX(CLOSE - LC,0),14,1)/SMA(ABS(CLOSE - LC),14,1) * 100;
震仓线:= 45;
震仓线2:= 50;
逃命线:= 80;
抄底线:= 20;
绝底线:= 5;
P2:= 操作线<震仓线2 AND REF(操作线,1)>震仓线2;
P:= 操作线<震仓线 AND REF(操作线,1)>震仓线;
P3:= 操作线<抄底线 AND REF(操作线,1)>抄底线;
HH:= COUNT(涨停,13)>=1;
STICKLINE(PP2 AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;
STICKLINE(PP AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;
STICKLINE(PP3 AND HH,OPEN,CLOSE,0.8,0),COLORBLUE;
A:= SMA(L,4,3);
STICKLINE(A AND REF(PP,1) AND HH,A * 0.9999,A * 0.9979,5,0),COLORGREEN;
IF(A AND REF(PP,1) AND HH,L * 0.99,DRAWNULL),CIRCLEDOT,COLORRED;
DRAWICON(A AND REF(PP,1) AND HH,L * 0.98,1);
STICKLINE(A AND REF(PP3,1) AND HH,A * 0.9999,A * 0.9979,5,0),COLORGREEN;
IF(A AND REF(PP3,1) AND HH,L * 0.99,DRAWNULL),CIRCLEDOT,COLORRED;
DRAWICON(A AND REF(PP3,1) AND HH,L * 0.98,1);
您需要登录后才可以回帖 登录 | 用户注册

本版积分规则

免责声明:买股吧官方不作任何"加入会员、承诺收益、利润分成"以及其他非法操作方式进行非法的理财服务。
买股吧论坛任何发言和广告信息仅代表本站作者或信息来源的观点,信息内容真实性、准确性和合法性,本站对此不承担任何责任。
本站部分文字及图片来自于网络,如有版权争议,请联系我们。

QQ|广告合作|网站地图|手机版|标签|小黑屋|买股吧 ( 沪ICP备16041282号-2 )

GMT+8, 2019-9-18 11:03 , Processed in 0.173012 second(s), 27 queries .

买股吧是中国专业的股票论坛,专业提供股民常用的股票公式,选股公式,股票入门,股票软件,公式源码股票资料。

快速回复 返回顶部 返回列表