买股吧

 找回密码
 用户注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 3607|回复: 0

通达信牛股短线操作公式源码

[复制链接]

436

主题

435

帖子

46

积分

版主

Rank: 7Rank: 7Rank: 7

积分
46
发表于 2019-6-18 16:14 | 显示全部楼层 |阅读模式
HJ_1:=MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,20);
HJ_2:=MAX(REF(CLOSE,1),REF(OPEN,1))/MIN(REF(CLOSE,1),REF(OPEN,1))<1.01;
HJ_3:=CLOSE/REF(CLOSE,1)>1.04;
HJ_4:=NOT(REF(CLOSE,1)/REF(CLOSE,2)>1.07);
HJ_5:=NOT(OPEN/REF(CLOSE,1)>1.095 AND LOW=OPEN) AND OPEN/REF(CLOSE,1)<1.07;
HJ_6:=MA(CLOSE,5)>MA(CLOSE,60) AND MA(CLOSE,5)>MA(CLOSE,120) AND MA(CLOSE,10)>MA(CLOSE,30);
HJ_7:=MIN(REF(CLOSE,1),REF(OPEN,1))/REF(MA(CLOSE,5),1)<1.02 AND MA(CLOSE,5)/MA(CLOSE,10)<1.03;
HJ_8:=MA(CLOSE,10)/MA(CLOSE,20)<1.05;
HJ_9:=MA(CLOSE,20)>MA(CLOSE,120) AND MA(CLOSE,20)>MA(CLOSE,60);
HJ_10:=EVERY(MA(CLOSE,5)>MA(CLOSE,10),3) AND REF(MA(CLOSE,10),1)>REF(MA(CLOSE,20),1);
HJ_11:=REF(HIGH,1)/MAX(REF(CLOSE,1),REF(OPEN,1))<1.05;
HJ_12:=REF(CLOSE,2)/REF(CLOSE,3)<1.05;
HJ_13:=EXIST(CLOSE/REF(CLOSE,1)>1.055,60);
HJ_14:=DYNAINFO(4)>0;
HJ_15:=HJ_13 AND HJ_14;
TJXG:HJ_1 AND HJ_2 AND HJ_3 AND HJ_4 AND HJ_5 AND HJ_6 AND HJ_7 AND HJ_8 AND HJ_9 AND HJ_10 AND HJ_11 AND HJ_12 AND HJ_15;
您需要登录后才可以回帖 登录 | 用户注册

本版积分规则

免责声明:买股吧官方不作任何"加入会员、承诺收益、利润分成"以及其他非法操作方式进行非法的理财服务。
买股吧论坛任何发言和广告信息仅代表本站作者或信息来源的观点,信息内容真实性、准确性和合法性,本站对此不承担任何责任。
本站部分文字及图片来自于网络,如有版权争议,请联系我们。

QQ|广告合作|网站地图|手机版|标签|小黑屋|买股吧 ( 沪ICP备16041282号-2 )

GMT+8, 2019-8-26 12:51 , Processed in 0.148712 second(s), 27 queries .

买股吧是中国专业的股票论坛,专业提供股民常用的股票公式,选股公式,股票入门,股票软件,公式源码股票资料。

快速回复 返回顶部 返回列表