请选择 进入手机版 | 继续访问电脑版

买股吧

 找回密码
 用户注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 633|回复: 0

大智慧包装选股公式源码

[复制链接]

718

主题

718

帖子

46

积分

版主

Rank: 7Rank: 7Rank: 7

积分
46
发表于 2019-6-18 16:15 | 显示全部楼层 |阅读模式
VAR0:=REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND REF(OPEN,1) < REF(CLOSE,2) AND ABS(REF(OPEN,1) - REF(CLOSE,1) < 0.03) AND CLOSE/OPEN > 1.05 AND CLOSE > REF(CLOSE,2);
VAR1:=(CLOSE - MA(CLOSE,6))/MA(CLOSE,6) * 100;
VAR2:=VAR1 < -3 AND CLOSE > OPEN;
VAR3:=MA(CLOSE,3);
VAR4:=MA(REF(LLV(CLOSE,3),2),2);
VAR5:=MA(CLOSE,32);
VAR8:=CYC(5);
VAR9:=CYC(8);
VAR10:=CYC(13);
VAR11:=CYC(34);
VAR12:=CYC(21);
VAR13:=MAXCYC;
VAR14:=CROSS(CLOSE,VAR8) AND CROSS(CLOSE,VAR10) AND CROSS(CLOSE,VAR11) AND CROSS(CLOSE,VAR8) AND CROSS(VAR9,VAR12) AND CROSS(VAR8,VAR10);
VAR6:=OPEN < VAR3 AND OPEN < VAR4 AND OPEN < VAR5 AND CLOSE > VAR3 AND CLOSE > VAR4 AND CLOSE > VAR5;
VAR7:=VAR2 OR VAR6;
VAR6:=DATE < 1100301;
DD:VAR7 AND VAR0 OR VAR14 AND VAR6;
您需要登录后才可以回帖 登录 | 用户注册

本版积分规则

免责声明:买股吧官方不作任何"加入会员、承诺收益、利润分成"以及其他非法操作方式进行非法的理财服务。
买股吧论坛任何发言和广告信息仅代表本站作者或信息来源的观点,信息内容真实性、准确性和合法性,本站对此不承担任何责任。
本站部分文字及图片来自于网络,如有版权争议,请联系我们。

QQ|广告合作|手机版|标签|小黑屋|Sitemap|网站地图|买股吧 ( 沪ICP备16041282号-2 )

GMT+8, 2020-1-17 21:59 , Processed in 0.155249 second(s), 27 queries .

买股吧是中国专业的股票论坛,专业提供股民常用的股票公式,选股公式,股票入门,股票软件,公式源码股票资料。

快速回复 返回顶部 返回列表