买股吧

 找回密码
 用户注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 1803|回复: 0

通达信物极必返主图公式源码

[复制链接]

494

主题

493

帖子

46

积分

版主

Rank: 7Rank: 7Rank: 7

积分
46
发表于 2019-6-20 20:00 | 显示全部楼层 |阅读模式
RN:=9;
RC := REF(C,1);
RSI1: SMA(MAX(C-RC,0),RN,1)/SMA(ABS(C-RC),RN,1)*100,NODRAW,COLORYELLOW;
HL:=70,DOTLINE;
LL:=30,DOTLINE;
HL2:=80,POINTDOT;
LL2:=20,POINTDOT;
中点:=(O+C)/2;
STICKLINE(CROSS(HL2,RSI1)&&C<REF(中点,1),OPEN,CLOSE,-1,0),COLORYELLOW;
STICKLINE(CROSS(RSI1,LL2)&&C>REF(中点,1),OPEN,CLOSE,-1,0),COLORBLUE;
上次超买: BARSLAST(CROSS(HL2,RSI1)),NODRAW,COLORYELLOW;
上次超卖: BARSLAST(CROSS(RSI1,LL2)),NODRAW,COLORBLUE;
M1:=EMA(C,250),COLORGRAY;{年线};
您需要登录后才可以回帖 登录 | 用户注册

本版积分规则

免责声明:买股吧官方不作任何"加入会员、承诺收益、利润分成"以及其他非法操作方式进行非法的理财服务。
买股吧论坛任何发言和广告信息仅代表本站作者或信息来源的观点,信息内容真实性、准确性和合法性,本站对此不承担任何责任。
本站部分文字及图片来自于网络,如有版权争议,请联系我们。

QQ|广告合作|网站地图|手机版|标签|小黑屋|买股吧 ( 沪ICP备16041282号-2 )

GMT+8, 2019-9-15 16:23 , Processed in 0.157474 second(s), 27 queries .

买股吧是中国专业的股票论坛,专业提供股民常用的股票公式,选股公式,股票入门,股票软件,公式源码股票资料。

快速回复 返回顶部 返回列表