请选择 进入手机版 | 继续访问电脑版

买股吧

 找回密码
 用户注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 3655|回复: 0

通达信散户解套秘诀指标

[复制链接]

607

主题

607

帖子

46

积分

版主

Rank: 7Rank: 7Rank: 7

积分
46
发表于 2019-6-21 16:34 | 显示全部楼层 |阅读模式
N1:=5;
N2:=9;
NMTM:=C-REF(C,1);
ZLGJ:100*EMA(EMA(NMTM,N1),N1)/EMA(EMA(ABS(NMTM),N1),N1),COLORRED,LINETHICK1;
MAZL:MA(ZLGJ,N2),COLORFFCAC5,LINETHICK1;
STICKLINE(REF(ZLGJ,1)<=ZLGJ,ZLGJ,REF(ZLGJ,1),2.5,0),COLORFF00FF;
STICKLINE(REF(ZLGJ,1)>ZLGJ,ZLGJ,REF(ZLGJ,1),2.5,0),COLORYELLOW;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLORRED;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLORGREEN;
您需要登录后才可以回帖 登录 | 用户注册

本版积分规则

免责声明:买股吧官方不作任何"加入会员、承诺收益、利润分成"以及其他非法操作方式进行非法的理财服务。
买股吧论坛任何发言和广告信息仅代表本站作者或信息来源的观点,信息内容真实性、准确性和合法性,本站对此不承担任何责任。
本站部分文字及图片来自于网络,如有版权争议,请联系我们。

QQ|广告合作|网站地图|手机版|标签|小黑屋|买股吧 ( 沪ICP备16041282号-2 )

GMT+8, 2019-11-18 18:47 , Processed in 0.153460 second(s), 27 queries .

买股吧是中国专业的股票论坛,专业提供股民常用的股票公式,选股公式,股票入门,股票软件,公式源码股票资料。

快速回复 返回顶部 返回列表