请选择 进入手机版 | 继续访问电脑版

买股吧

 找回密码
 用户注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 2631|回复: 0

大智慧确定要涨停地选股公式源码

[复制链接]

607

主题

607

帖子

46

积分

版主

Rank: 7Rank: 7Rank: 7

积分
46
发表于 2019-6-21 16:35 | 显示全部楼层 |阅读模式
N1:=3;
N2:=6;
N3:=12;
N4:=24;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;
RSI4:=SMA(MAX(CLOSE-LC,0),N4,1)/SMA(ABS(CLOSE-LC),N4,1)*100;
ZJ1:=RSI1-REF(RSI1,1)>35;
ZJ2:=RSI2-REF(RSI2,1)>25;
ZJ3:=RSI3-REF(RSI3,1)>13;
ZJ4:=RSI4-REF(RSI4,1)>8;
ZJ1 AND ZJ2 AND ZJ3 AND ZJ4;
您需要登录后才可以回帖 登录 | 用户注册

本版积分规则

免责声明:买股吧官方不作任何"加入会员、承诺收益、利润分成"以及其他非法操作方式进行非法的理财服务。
买股吧论坛任何发言和广告信息仅代表本站作者或信息来源的观点,信息内容真实性、准确性和合法性,本站对此不承担任何责任。
本站部分文字及图片来自于网络,如有版权争议,请联系我们。

QQ|广告合作|网站地图|手机版|标签|小黑屋|买股吧 ( 沪ICP备16041282号-2 )

GMT+8, 2019-11-18 19:47 , Processed in 0.155886 second(s), 27 queries .

买股吧是中国专业的股票论坛,专业提供股民常用的股票公式,选股公式,股票入门,股票软件,公式源码股票资料。

快速回复 返回顶部 返回列表