买股吧

 找回密码
 用户注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 71|回复: 0

通达信气魄雄伟地选股公式源码

[复制链接]

391

主题

390

帖子

46

积分

版主

Rank: 7Rank: 7Rank: 7

积分
46
发表于 2019-7-10 15:34 | 显示全部楼层 |阅读模式
JX:=SUM(CLOSE*VOL,FROMOPEN)/SUM(VOL,FROMOPEN),LINETHICK3;
A1:=EMA(EMA(C,13),13);
A2:=(A1-REF(A1,1))/REF(A1,1)*1000;
JJ:=DYNAINFO(11);
P:=55;
S:=8;
M1:=3;
A3:=(EMA(C,S)-EMA(C,P))*10;
A4:=EMA(A3,M1);
A5:=(C-JJ)/JJ<-0.03;
A6:=A2>REF(A2,1) AND A2<-0.2;
A7:=CROSS(A3,A4) AND A3<-0.3;
A8:=FILTER(A5 AND A6 AND A7,13);
STICKLINE(A8,C,JX,1,0),COLORGREEN;
您需要登录后才可以回帖 登录 | 用户注册

本版积分规则

免责声明:买股吧官方不作任何"加入会员、承诺收益、利润分成"以及其他非法操作方式进行非法的理财服务。
买股吧论坛任何发言和广告信息仅代表本站作者或信息来源的观点,信息内容真实性、准确性和合法性,本站对此不承担任何责任。
本站部分文字及图片来自于网络,如有版权争议,请联系我们。

QQ|广告合作|网站地图|手机版|标签|小黑屋|买股吧 ( 沪ICP备16041282号-2 )

GMT+8, 2019-7-23 15:46 , Processed in 0.138323 second(s), 27 queries .

买股吧是中国专业的股票论坛,专业提供股民常用的股票公式,选股公式,股票入门,股票软件,公式源码股票资料。

快速回复 返回顶部 返回列表