买股吧

 找回密码
 用户注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 276|回复: 0

大智慧潜力牛股揭秘主图指标公式

[复制链接]

436

主题

435

帖子

46

积分

版主

Rank: 7Rank: 7Rank: 7

积分
46
发表于 2019-7-12 15:55 | 显示全部楼层 |阅读模式
A1:=CAPITAL;
A2:=(((H + L) + O) + C) / 4;
A3:=(((INDEXH + INDEXL) + INDEXO) + INDEXC) / 4;
A4:=(A2 - (REF(A2,1))) / (REF(A2,1));
A5:=(A3 - (REF(A3,1))) / (REF(A3,1));
A6:=(((SUM(A4,10)) + (SUM(A5,10))) / 10) * 1000;
A7:=IF(((A6 > 0) AND (A6 < 75)),A6,(IF((A6 > 75),75,0)));
A8:=IF(((A6 < 0) AND (A6 > -75)),REVERSE(A6),(IF((A6 < -75),75,0)));
STICKLINE(A8,150,(150 - A8),3,1),COLOR825200;
STICKLINE(A7,150,(150 - A7),3,1),COLOR7A67CF;
A9:=(VOL * (((A2 * 2) - HIGH) - LOW)) / (HIGH - LOW);
A10:=IF(((HIGH = LOW) AND (A2 < (REF(A2,1)))),(-1 * VOL),VOL);
A11:=IF((HIGH = LOW),A10,A9);
A12:=SUM(A11,11);
A13:=(A12 / (A1 * 11)) * 10000;
A14:=IF(((A13 < 150) AND (A13 > -150)),A13,150);
A15:=IF((A14 > 0),A14,0);
A16:=IF((A14 < 0),REVERSE(A14),0);
STICKLINE((A14 > 0),0,A15,3,1),COLORYELLOW;
STICKLINE((A14 < 0),0,A16,3,0),COLOR2E9F15;
A17:=(SUM((A2 * VOL),16)) / (SUM(VOL,16));
A18:=(SUM((A2 * VOL),11)) / (SUM(VOL,11));
A19:=(SUM((A2 * VOL),6)) / (SUM(VOL,6));
A20:=((SUM((A2 * VOL),7)) - (A2 * VOL)) / ((SUM(VOL,7)) - VOL);
A21:=((A18 - A17) / A2) * 1000;
A22:=IF((A21 > 50),50,(IF((A21 < -50),-50,A21)));
A23:=((A19 - A18) / A2) * 1000;
A24:=IF((A23 > 50),50,(IF((A23 < -50),-50,A23)));
A25:=((((A19 - A20) / A20) * 5) / 4) * 1000;
A26:=IF((A25 > 50),50,(IF((A25 < -50),-50,A25)));
A27:=(A22 + A24) + A26;
红柱线:IF((A27 > 0),A27,0),COLOR003ADB,LINETHICK2;
兰柱线:IF((A27 < 0),REVERSE(A27),0),COLORE99A2C,LINETHICK2;
A28:=IF((兰柱线 < 150),兰柱线,(IF((兰柱线 = 150),65,0)));
A29:=IF((兰柱线 = 150),60,0);
A30:=IF((红柱线 < 150),红柱线,(IF((红柱线 = 150),65,0)));
A31:=IF((红柱线 = 150),60,0);
A32:=(((红柱线 > (REF(红柱线,1))) AND (红柱线 > 49)) AND (CLOSE < (REF(CLOSE,1)))) AND ((OPEN < (REF(CLOSE,1))) OR ((OPEN = (REF(CLOSE,1))) AND ((HIGH / (REF(CLOSE,1))) < 1.02)));
DRAWICON(A32,90,9),COLORGREEN;
超跌短线买点:(兰柱线 = 150) AND ((CLOSE < OPEN) OR (CLOSE > OPEN)),COLORRED;
A33:=SUMBARS(VOL,(A1 * 0.8));
A34:=IF((A33 < 9),9,A33);
A35:=HHV(A2,A34);
A36:=LLV(A2,A34);
A37:=IF((A35 = A36),0,((100 * (A2 - A36)) / (A35 - A36)));
中趋势线:(1.5 * (SUM(A37,6))) / 6,LINETHICK2,COLORRED;
长趋势线:(SUM(中趋势线,6)) / 6,LINETHICK2,COLORGREEN;
A38:=((HIGH - A2) > (A2 - LOW)) OR ((HIGH = LOW) AND (LOW < (REF(CLOSE,1))));
A39:=FILTER(A38,5);{抛丸机}
A40:=EMA((((CLOSE - (LLV(LOW,25))) / ((HHV(HIGH,25)) - (LLV(LOW,25)))) * 4),4);
DRAWTEXT((FILTER((A40 > 3.6),10)),155,'考虑出货'),COLORGREEN;
DRAWTEXT((FILTER((A40 < 0.25),5)),30,'考虑买入'),COLORRED;
A42:=(EMA((((CLOSE - (LLV(LOW,33))) / ((HHV(HIGH,21)) - (LLV(LOW,33)))) * 100),20)) * 0.998;
A43:=EMA(((0.667 * (REF(A42,1))) + (0.333 * A42)),1);
STICKLINE((A43 < 20),20,(20 + 20),4,0),COLORMAGENTA;
DRAWTEXT((超跌短线买点 = 1),60,'超跌短线买点'),COLORWHITE;
DRAWTEXT((A32 = 1),60,'超强短线买点'),COLORYELLOW;
买方能量:(A15),COLORYELLOW,LINETHICK1;
您需要登录后才可以回帖 登录 | 用户注册

本版积分规则

免责声明:买股吧官方不作任何"加入会员、承诺收益、利润分成"以及其他非法操作方式进行非法的理财服务。
买股吧论坛任何发言和广告信息仅代表本站作者或信息来源的观点,信息内容真实性、准确性和合法性,本站对此不承担任何责任。
本站部分文字及图片来自于网络,如有版权争议,请联系我们。

QQ|广告合作|网站地图|手机版|标签|小黑屋|买股吧 ( 沪ICP备16041282号-2 )

GMT+8, 2019-8-26 13:44 , Processed in 0.149987 second(s), 27 queries .

买股吧是中国专业的股票论坛,专业提供股民常用的股票公式,选股公式,股票入门,股票软件,公式源码股票资料。

快速回复 返回顶部 返回列表