买股吧

 找回密码
 用户注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 169|回复: 0

通达信趋势指标公式源码

[复制链接]

436

主题

435

帖子

46

积分

版主

Rank: 7Rank: 7Rank: 7

积分
46
发表于 2019-7-19 14:59 | 显示全部楼层 |阅读模式
VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80;
A:SMA(VAR1,7,1),LINETHICK1,COLOR00FFFF;
VAR2:=SMA(A,5,1);
B:IF(CROSS(A,VAR2) AND CROSS(MA(C,5),MA(C,13) AND A>50) ,VAR2*2,VAR2),COLORYELLOW;
{PARTLINE(B,B>REF(B,1),RGB(255,0,0),B<REF(B,1),RGB(0,255,0)),LINETHICK2;}
DRAWBAND(B,RGB(255,0,0),REF(B,1),RGB(0,255,0));
{IF(B>REF(B,1),B,DRAWNULL),LINETHICK2,COLORRED;}
{IF(B<REF(B,1),B,DRAWNULL),LINETHICK2,COLORGREEN;}
DRAWTEXT(CROSS(B,A) ,B,'止盈'),COLOR0000FF;
DRAWTEXT(CROSS(A,B) ,A,'买'),COLOR00FFFF;
趋势成本:REF(A,BARSLAST(CROSS(REF(A,3),A))+1),POINTDOT,COLORD3A9FF,LINETHICK2;
您需要登录后才可以回帖 登录 | 用户注册

本版积分规则

免责声明:买股吧官方不作任何"加入会员、承诺收益、利润分成"以及其他非法操作方式进行非法的理财服务。
买股吧论坛任何发言和广告信息仅代表本站作者或信息来源的观点,信息内容真实性、准确性和合法性,本站对此不承担任何责任。
本站部分文字及图片来自于网络,如有版权争议,请联系我们。

QQ|广告合作|网站地图|手机版|标签|小黑屋|买股吧 ( 沪ICP备16041282号-2 )

GMT+8, 2019-8-26 12:44 , Processed in 0.140343 second(s), 27 queries .

买股吧是中国专业的股票论坛,专业提供股民常用的股票公式,选股公式,股票入门,股票软件,公式源码股票资料。

快速回复 返回顶部 返回列表