买股吧

 找回密码
 用户注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 217|回复: 0

大智慧调整行情地逆势主图公式

[复制链接]

436

主题

435

帖子

46

积分

版主

Rank: 7Rank: 7Rank: 7

积分
46
发表于 2019-7-21 14:23 | 显示全部楼层 |阅读模式
M3:=MA(CLOSE,3);
M13:=MA(CLOSE,13);
M34:=MA(CLOSE,34);
X:=BARSLAST(REF(CROSS(C,MA(C,120)),1)) AND CROSS(MA(C,20),MA(C,120));
PARTLINE(M34<REF(M34,1),M34),COLORGREEN,LINETHICK0;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) ,H ,L ,0.01,0 ),COLORRED;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,8,0 ),COLORRED;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,8 ,0 ),COLORRED;
STICKLINE(M3<M13 AND M34>=REF(M34,1) ,H ,L ,0.01 ,0 ),COLORYELLOW;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,8 ,0),COLORYELLOW;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,8 ,0 ),COLORYELLOW;
STICKLINE(M3<M13 AND M34<REF(M34,1) ,H ,L ,0.01 ,0 ),COLORGREEN;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,8 ,0 ),COLORGREEN;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C<O ,O ,C ,8 ,0 ),COLORGREEN;
STICKLINE(M3>=M13 AND M34<REF(M34,1) ,H ,L ,0.01,0 ),COLORMAGENTA;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,8 ,0 ),COLORMAGENTA;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C<O ,O ,C ,8 ,0 ),COLORMAGENTA;
DRAWTEXT(X,MA(C,120)-0.13,'牛股'),COLORYELLOW,LINETHICK3;
您需要登录后才可以回帖 登录 | 用户注册

本版积分规则

免责声明:买股吧官方不作任何"加入会员、承诺收益、利润分成"以及其他非法操作方式进行非法的理财服务。
买股吧论坛任何发言和广告信息仅代表本站作者或信息来源的观点,信息内容真实性、准确性和合法性,本站对此不承担任何责任。
本站部分文字及图片来自于网络,如有版权争议,请联系我们。

QQ|广告合作|网站地图|手机版|标签|小黑屋|买股吧 ( 沪ICP备16041282号-2 )

GMT+8, 2019-8-26 13:28 , Processed in 0.142195 second(s), 27 queries .

买股吧是中国专业的股票论坛,专业提供股民常用的股票公式,选股公式,股票入门,股票软件,公式源码股票资料。

快速回复 返回顶部 返回列表