买股吧

 找回密码
 用户注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 96|回复: 0

非常好用无敌波段指标

[复制链接]

436

主题

435

帖子

46

积分

版主

Rank: 7Rank: 7Rank: 7

积分
46
发表于 2019-8-12 15:22 | 显示全部楼层 |阅读模式
趋势线:SMA(EMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,3),7,1)-(13),LINETHICK2,COLORF0F000; 判断:=(SMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,2,1)-8); 强势区:判断>趋势线,COLOR9800FF; STICKLINE(强势区,30,40,4,2),COLOR9800FF; 弱势区:判断<趋势线,COLORYELLOW; STICKLINE(弱势区,30,40,4,2),COLORYELLOW; STICKLINE(FILTER(CROSS(判断,趋势线)=1 OR 判断>ref(判断,1),10) AND 判断<25 ,趋势线,趋势线+10,9,1),COLORRED; STICKLINE(FILTER(判断<ref(判断,1)AND 判断>65,5),趋势线+5,趋势线+15,9,1),COLOR00FF00; DRAWICON(FILTER(趋势线>=ref(趋势线,1)AND 趋势线<0,15),0,1); VAR2:=1; VAR3:=ref(HIGH,1)*1.1; VAR4:=HIGH*1.1; VAR5:=(VAR4*VOL+VAR3*(CAPITAL-VOL))/CAPITAL; VAR6:=ref(LOW,1)*0.9; VAR7:=LOW*0.9; VAR8:=(VAR7*VOL+VAR6*(CAPITAL-VOL))/CAPITAL; VAR9:=EMA(VAR8,30); VARA:=EMA(VAR5,30); VARB:=VARA-2; //文章来至程序化交易网 cxh99.com// VARC:=IF(CLOSE<=VAR9,VARB,VARA); VARD:=MA(CLOSE,80)-MA(CLOSE,10)/17; 出手: STICKLINE(VARC-VARB=0 AND VAR2 AND CROSS((EMA(EMA(EMA(CLOSE,N),N),N)-ref(EMA(EMA(EMA(CLOSE,N),N),N),1))/ref(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,MA((EMA(EMA(EMA(CLOSE,N),N),N)-ref(EMA(EMA(EMA(CLOSE,N),N),N),1))/ref(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,M)),50,0,5,0),COLORCC9966; 赢: DRAWTEXT(FILTER(VARC-VARB=0 AND CROSS((EMA(EMA(EMA(CLOSE,N),N),N)-ref(EMA(EMA(EMA(CLOSE,N),N),N),1))/ref(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,MA((EMA(EMA(EMA(CLOSE,N),N),N)-ref(EMA(EMA(EMA(CLOSE,N),N),N),1))/ref(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,M)),4),55,'买入'),COLORRED; VARE:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100; 卖出线: SMA(SMA(VARE,3,1),3,1),COLORFF6633; 买入线: 3*SMA(VARE,3,1)-2*卖出线,COLORRED; //DRAWICON(CROSS(90,买入线),90,2);// 黄金点: STICKLINE(SMA(VARE,3,1)>卖出线,SMA(VARE,3,1),卖出线,4,0),COLOR1133FF;
您需要登录后才可以回帖 登录 | 用户注册

本版积分规则

免责声明:买股吧官方不作任何"加入会员、承诺收益、利润分成"以及其他非法操作方式进行非法的理财服务。
买股吧论坛任何发言和广告信息仅代表本站作者或信息来源的观点,信息内容真实性、准确性和合法性,本站对此不承担任何责任。
本站部分文字及图片来自于网络,如有版权争议,请联系我们。

QQ|广告合作|网站地图|手机版|标签|小黑屋|买股吧 ( 沪ICP备16041282号-2 )

GMT+8, 2019-8-26 12:43 , Processed in 0.140471 second(s), 27 queries .

买股吧是中国专业的股票论坛,专业提供股民常用的股票公式,选股公式,股票入门,股票软件,公式源码股票资料。

快速回复 返回顶部 返回列表