请选择 进入手机版 | 继续访问电脑版

买股吧

 找回密码
 用户注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 167|回复: 0

大智慧腾飞地黑马公式源码

[复制链接]

564

主题

564

帖子

46

积分

版主

Rank: 7Rank: 7Rank: 7

积分
46
发表于 2019-8-15 15:23 | 显示全部楼层 |阅读模式
量:VOL,VOLSTICK;
VVOL:IF(BARSTATUS=2 AND DATATYPE=8,DYNAINFO(17)*DYNAINFO(38),V),LINETHICK0;
STICKLINE(BARSTATUS=2 AND DATATYPE=8,V,VVOL,8,0),COLORYELLOW;
V5:MA(V,5),COLORWHITE;
V10:MA(V,10),COLORYELLOW;
V20:MA(V,20),COLORMAGENTA;
V120:MA(V,120),POINTDOT;
换手率:V/CAPITAL*100;
换手10T:sum(100*v/capital,10);
倍量:VOL>REF(V,1)*1.9,COLORYELLOW;
低量10:VOL<REF(LLV(VOL,13),1),COLORGREEN;
倍缩:REF(V,1)>=VOL*1.9,COLORMAGENTA;
假阴柱:C<O AND C>REF(C,1),COLORRED;
低量50:VOL<REF(LLV(VOL,55),1),COLORBLUE;
百日地量:VOL<REF(LLV(VOL,100),1),COLORGRAY;
STICKLINE(倍量,0,V,5,0),COLORYELLOW;
STICKLINE(低量10,0,V,5,0),COLORGREEN;
STICKLINE(低量50,0,V,5,0),COLORBLUE;
STICKLINE(倍缩,0,V,5,0),COLORMAGENTA;
STICKLINE(百日地量,0,V,5,0),COLORGRAY;
STICKLINE(假阴柱,0,V,2,0),COLORRED;
您需要登录后才可以回帖 登录 | 用户注册

本版积分规则

免责声明:买股吧官方不作任何"加入会员、承诺收益、利润分成"以及其他非法操作方式进行非法的理财服务。
买股吧论坛任何发言和广告信息仅代表本站作者或信息来源的观点,信息内容真实性、准确性和合法性,本站对此不承担任何责任。
本站部分文字及图片来自于网络,如有版权争议,请联系我们。

QQ|广告合作|网站地图|手机版|标签|小黑屋|买股吧 ( 沪ICP备16041282号-2 )

GMT+8, 2019-10-20 01:43 , Processed in 0.171591 second(s), 27 queries .

买股吧是中国专业的股票论坛,专业提供股民常用的股票公式,选股公式,股票入门,股票软件,公式源码股票资料。

快速回复 返回顶部 返回列表