请选择 进入手机版 | 继续访问电脑版

买股吧

 找回密码
 用户注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 230|回复: 0

通达信最准地主图公式

[复制链接]

564

主题

564

帖子

46

积分

版主

Rank: 7Rank: 7Rank: 7

积分
46
发表于 2019-8-24 14:31 | 显示全部楼层 |阅读模式
本帖最后由 一起来买股 于 2019-10-6 16:54 编辑

顶线:(1+6/100)*MA(CLOSE,25),COLORLIGRAY;
底线:(1-6/100)*MA(CLOSE,25),COLORLIGRAY;
趋势线:(顶线+底线)/2;
IF(趋势线<=REF(趋势线,1),趋势线,DRAWNULL),COLORGREEN;
IF(趋势线>=REF(趋势线,1),趋势线,DRAWNULL),COLORMAGENTA;
VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),6,1)/SMA(ABS(CLOSE-VAR1),6,1)*100;
STICKLINE(CROSS(84,VAR2),CLOSE,OPEN,2.8,0),COLORGREEN;
VAR3:=CROSS(84,VAR2);
DRAWTEXT(VAR3,HIGH*1.001,2),COLORGREEN;
VAR4:=DRAWLINE(HIGH>=HHV(HIGH,10),HIGH,LOW<=LLV(LOW,3),HHV(HIGH,3),1);
DRAWTEXT(FILTER(BBI>REF(BBI,1) AND CLOSE>VAR4,10),LOW*0.998,4),COLORLIRED;
DRAWTEXT_FIX(ISLASTBAR,0,0,0,CODE),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0.1,0,0,STKNAME),COLORMAGENTA;
DRAWTEXT_FIX(ISLASTBAR,0.2,0,0,HYBLOCK),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR,0.3,0,0,DYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.4,0,0,GNBLOCK),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0.02,1,0,FGBLOCK),COLORWHITE;
DRAWTEXT_FIX(1,0,0.05,0,STRCAT(9,EXTERNSTR(0,1))),COLORDB11E5;
DRAWTEXT_FIX(1,0,0.1,0,STRCAT(10,EXTERNSTR(0,2))),COLORGREEN;
DRAWTEXT_FIX(1,0,0.15,0,STRCAT(11,EXTERNSTR(0,4))),COLORRED;
VAR5:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR6:=SMA(VAR5,3,1);
VAR7:=SMA(VAR6,3,1);
VAR8:=(VAR6+VAR7)/2;
VAR9:=VAR8>REF(VAR8,1) AND REF(VAR8,1)<REF(VAR8,2);
VAR10:=VAR8<REF(VAR8,1) AND REF(VAR8,1)>REF(VAR8,2);
VAR11:=EMA(CLOSE,2);
生命线:EMA(SLOPE(CLOSE,9)*20+CLOSE,37);
IF(生命线<=REF(生命线,1),生命线,DRAWNULL),COLORGREEN,LINETHICK2;
IF(生命线>=REF(生命线,1),生命线,DRAWNULL),COLORRED,LINETHICK2;
升度:生命线/REF(生命线,1)*1000,NODRAW,COLORLIRED;
降度:REF(生命线,1)/生命线*1000,NODRAW;
VAR12:=COUNT(REF(EMA(CLOSE,3),1)<REF(EMA(CLOSE,3),2),5)=5 AND EMA(CLOSE,3)>REF(EMA(CLOSE,3),1);
DRAWICON(VAR12,LOW*0.995,25);{指标公式}
VAR13:=LLV(DMA(CLOSE,VOL/CAPITAL),120);
VAR14:=200*(CLOSE-VAR13)/VAR13;
VAR15:=CROSS(VAR14,15);
VAR16:=BARSLASTCOUNT(VAR14<15)>25;
DRAWTEXT(VAR15 AND REF(VAR16,1),LOW*0.98,14),COLORYELLOW;
您需要登录后才可以回帖 登录 | 用户注册

本版积分规则

免责声明:买股吧官方不作任何"加入会员、承诺收益、利润分成"以及其他非法操作方式进行非法的理财服务。
买股吧论坛任何发言和广告信息仅代表本站作者或信息来源的观点,信息内容真实性、准确性和合法性,本站对此不承担任何责任。
本站部分文字及图片来自于网络,如有版权争议,请联系我们。

QQ|广告合作|网站地图|手机版|标签|小黑屋|买股吧 ( 沪ICP备16041282号-2 )

GMT+8, 2019-10-20 01:10 , Processed in 0.150698 second(s), 27 queries .

买股吧是中国专业的股票论坛,专业提供股民常用的股票公式,选股公式,股票入门,股票软件,公式源码股票资料。

快速回复 返回顶部 返回列表