请选择 进入手机版 | 继续访问电脑版

买股吧

 找回密码
 用户注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 380|回复: 0

最神奇地主图买卖指标

[复制链接]

660

主题

660

帖子

46

积分

版主

Rank: 7Rank: 7Rank: 7

积分
46
发表于 2019-9-4 15:57 | 显示全部楼层 |阅读模式
V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
HY1:=REF(EMA(V1,3),1);
实时线:MA(CLOSE,1),COLOR006400;
神秘线:HY1,COLOR400080;
STICKLINE(C>HY1,LOW,HIGH,1,0),COLORRED;
STICKLINE(C>HY1,CLOSE,OPEN,4.5,0),COLORRED;
STICKLINE(C>HY1,CLOSE,OPEN,4,0),COLORRED;
STICKLINE(C>HY1,CLOSE,OPEN,3,0),COLORRED;
STICKLINE(C>HY1,CLOSE,OPEN,2,0),COLORRED;
STICKLINE(C<=HY1,CLOSE,OPEN,4.5,0),COLORFF4242;
STICKLINE(C<=HY1,CLOSE,OPEN,4,0),COLORFF4242;
STICKLINE(C<=HY1,CLOSE,OPEN,3,0),COLORFF4242;
STICKLINE(C<=HY1,CLOSE,OPEN,2,0),COLORFF4242;
STICKLINE(C<=HY1,LOW,HIGH,1,0),COLORFF4242;
DRAWTEXT(CROSS(CLOSE,HY1),LOW,'买点'),LINETHICK2,COLORYELLOW;
DRAWTEXT(CROSS(HY1,CLOSE),HIGH*1.08,'卖点'),LINETHICK3,COLORWHITE;
APP:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));{指标公式}
ZL:=IF((CLOSE > OPEN),(APP * (HIGH - LOW)),IF((CLOSE < OPEN),(APP * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2)));
SF:=IF((CLOSE > OPEN),(0 - (APP * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (APP * (HIGH - LOW))),(0 - (VOL / 2))));
库存能量:=MA((ZL + SF),2);
库存平均:=MA((ZL + SF),5);
DRAWTEXT(CROSS(库存能量,库存平均),L*0.97,''),COLORFF00FF,LINETHICK4;
您需要登录后才可以回帖 登录 | 用户注册

本版积分规则

免责声明:买股吧官方不作任何"加入会员、承诺收益、利润分成"以及其他非法操作方式进行非法的理财服务。
买股吧论坛任何发言和广告信息仅代表本站作者或信息来源的观点,信息内容真实性、准确性和合法性,本站对此不承担任何责任。
本站部分文字及图片来自于网络,如有版权争议,请联系我们。

QQ|广告合作|网站地图|手机版|标签|小黑屋|买股吧 ( 沪ICP备16041282号-2 )

GMT+8, 2019-12-7 16:54 , Processed in 0.164245 second(s), 27 queries .

买股吧是中国专业的股票论坛,专业提供股民常用的股票公式,选股公式,股票入门,股票软件,公式源码股票资料。

快速回复 返回顶部 返回列表