买股吧

 找回密码
 用户注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 74|回复: 0

三线合散主图指标公式

[复制链接]

503

主题

503

帖子

46

积分

版主

Rank: 7Rank: 7Rank: 7

积分
46
发表于 2019-9-11 16:09 | 显示全部楼层 |阅读模式
线A1:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,25))/3;
线A2:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,20)+MA(CLOSE,30)+MA(CLOSE,60)+MA(CLOSE,120))/6;
线A3:=(MA(CLOSE,20)+MA(CLOSE,60)+MA(CLOSE,120))/3;
线A4:=(MA(CLOSE,13)+MA(CLOSE,34)+MA(CLOSE,55))/3;
STICKLINE(线A1>线A4,线A1,线A4,0.1,1),COLORFF0080;
STICKLINE(线A1<线A4,线A1,线A4,0.1,1),COLOR00FF00;
STICKLINE(C>O OR (C=O AND C>REF(C,1)),H,L,0.1,0),COLORRED;
STICKLINE(C>O OR (C=O AND C>REF(C,1)),O,C,4,1),COLORRED;
STICKLINE(C<=REF(C,1)),H,L,0.1,0),COLORFFEEAF;
STICKLINE(C<=REF(C,1)),O,C,4,0),COLORFFEEAF;
DRAWICON(CROSS(线A1,线A4),线A1,1);{股票公式}
线1:IF(线A1<线A3,线A1,线A3),COLOR00FF00;
IF(线A1<线A3,线A3,线A1),COLORRED;

您需要登录后才可以回帖 登录 | 用户注册

本版积分规则

免责声明:买股吧官方不作任何"加入会员、承诺收益、利润分成"以及其他非法操作方式进行非法的理财服务。
买股吧论坛任何发言和广告信息仅代表本站作者或信息来源的观点,信息内容真实性、准确性和合法性,本站对此不承担任何责任。
本站部分文字及图片来自于网络,如有版权争议,请联系我们。

QQ|广告合作|网站地图|手机版|标签|小黑屋|买股吧 ( 沪ICP备16041282号-2 )

GMT+8, 2019-9-18 11:37 , Processed in 0.152003 second(s), 27 queries .

买股吧是中国专业的股票论坛,专业提供股民常用的股票公式,选股公式,股票入门,股票软件,公式源码股票资料。

快速回复 返回顶部 返回列表