请选择 进入手机版 | 继续访问电脑版

买股吧

 找回密码
 用户注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 174|回复: 0

通达信成本均线主图指标公式

[复制链接]

564

主题

564

帖子

46

积分

版主

Rank: 7Rank: 7Rank: 7

积分
46
发表于 2019-9-16 15:39 | 显示全部楼层 |阅读模式
N:=5;M:=35;
VAR1:=SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),M,1);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SMA(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),M,1);
VAR5:=SMA(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),M,1);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
VAR8:=SMA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,M,1);
VAR9:=(VAR8+REF(VAR8,N))/2;
VARA:=SUM(HIGH-OPEN,M)/SUM(OPEN-LOW,M)*100;
VARB:=SUM(MAX(0,HIGH-REF(CLOSE,1)),M)/SUM(MAX(0,REF(CLOSE,1)-LOW),M)*100;
VARC:=AMOUNT/VOL/100;
VARD:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
VARE:=SUM(AMOUNT,N)/VARC/100;
VAR10:=SUM(AMOUNT,M)/VARC/100;
VAR12:=REF(AMOUNT,1)+REF(AMOUNT,2)+REF(AMOUNT,3)+REF(AMOUNT,4);
VAR13:=VAR12/CAPITAL;{指标公式}
VAR14:=VOL/CAPITAL*VARD+VAR13*REF(VARC,1);
LHZ5: IF(DATE,DMA(VARD,VOL/VARE),0);
LHZ35: IF(DATE,DMA(VARD,VOL/VAR10),0);
市场绝对成本: IF(DATE,DMA(VARD,VOL/CAPITAL),0),POINTDOT;
上轨: SMA(AMOUNT/VOL/100,M,1)*1.12,POINTDOT;
下轨: SMA(AMOUNT/VOL/100,M,1)*0.88,POINTDOT;
您需要登录后才可以回帖 登录 | 用户注册

本版积分规则

免责声明:买股吧官方不作任何"加入会员、承诺收益、利润分成"以及其他非法操作方式进行非法的理财服务。
买股吧论坛任何发言和广告信息仅代表本站作者或信息来源的观点,信息内容真实性、准确性和合法性,本站对此不承担任何责任。
本站部分文字及图片来自于网络,如有版权争议,请联系我们。

QQ|广告合作|网站地图|手机版|标签|小黑屋|买股吧 ( 沪ICP备16041282号-2 )

GMT+8, 2019-10-20 01:12 , Processed in 0.174237 second(s), 27 queries .

买股吧是中国专业的股票论坛,专业提供股民常用的股票公式,选股公式,股票入门,股票软件,公式源码股票资料。

快速回复 返回顶部 返回列表