请选择 进入手机版 | 继续访问电脑版

买股吧

 找回密码
 用户注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 93|回复: 0

通达信趋势浪指标公式用法

[复制链接]

564

主题

564

帖子

46

积分

版主

Rank: 7Rank: 7Rank: 7

积分
46
发表于 2019-10-9 16:05 | 显示全部楼层 |阅读模式
N:=10; 压力:PEAK(CLOSE,N,1)*0.996,COLORCYAN,POINTDOT; STICKLINE(压力,压力,压力,0.3,1),COLORCYAN; {STICKLINE(压力,压力,压力,0.5,1),COLORFF937F;} 支撑:TROUGH(CLOSE,N,1)*1.002,COLORMAGENTA,POINTDOT; STICKLINE(支撑,支撑,支撑,0.3,1),COLORMAGENTA; RSV1:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100; KK:=SMA(RSV1,3,1); DD:=SMA(KK,3,1); JJ:=3*KK-2*DD; M:=BARSLAST(CROSS(DD,JJ)); 警示线:REF(H,M),POINTDOT,COLORFF937F;{进场; 止赢; 止损; 黄} STICKLINE(警示线,警示线,警示线,0.3,1),COLORFF937F; {DRAWICON((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),LOW*0.98,1); DRAWICON((ZIG(3,5)=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3)),HIGH*1.01,2);}; {http://www.maiguba.com 指标公式} 趋势射线3X: DRAWLINE(L=LLV(L,3),L,C=HHV(C,3),L,0),COLOR9A90FF; 趋势射线7: DRAWLINE(H=HHV(H,7),H,L=LLV(L,7),L,0),COLOR9AFF89; 射线7X: DRAWLINE(L=LLV(L,7),L,H=HHV(H,7),L,0),COLOR9AFF89; 趋势射线21: DRAWLINE(H=HHV(H,21),H,L=LLV(L,21),L,0),COLORC100FF; 射线21X: DRAWLINE(L=LLV(L,21),L,H=HHV(H,21),L,0),COLORC100FF; 趋势射线35: DRAWLINE(H=HHV(H,35),H,L=LLV(L,35),L,0),COLORC1005B; 射线35X: DRAWLINE(L=LLV(L,35),L,H=HHV(H,35),L,0),COLORC1005B; 趋势射线49: DRAWLINE(H=HHV(H,49),H,L=LLV(L,49),L,0),COLORYELLOW; 射线49X: DRAWLINE(L=LLV(L,49),L,H=HHV(H,49),L,0),COLORYELLOW;
您需要登录后才可以回帖 登录 | 用户注册

本版积分规则

免责声明:买股吧官方不作任何"加入会员、承诺收益、利润分成"以及其他非法操作方式进行非法的理财服务。
买股吧论坛任何发言和广告信息仅代表本站作者或信息来源的观点,信息内容真实性、准确性和合法性,本站对此不承担任何责任。
本站部分文字及图片来自于网络,如有版权争议,请联系我们。

QQ|广告合作|网站地图|手机版|标签|小黑屋|买股吧 ( 沪ICP备16041282号-2 )

GMT+8, 2019-10-20 02:54 , Processed in 0.148737 second(s), 27 queries .

买股吧是中国专业的股票论坛,专业提供股民常用的股票公式,选股公式,股票入门,股票软件,公式源码股票资料。

快速回复 返回顶部 返回列表