请选择 进入手机版 | 继续访问电脑版

买股吧

 找回密码
 用户注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 330|回复: 0

通达信一出信号就涨停指标

[复制链接]

672

主题

672

帖子

46

积分

版主

Rank: 7Rank: 7Rank: 7

积分
46
发表于 2019-10-16 15:36 | 显示全部楼层 |阅读模式
LC := REF(CLOSE,1);
强度:SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100,LINETHICK1,COLORWHITE;
VAR1:=IF(DATE<1301231 AND DATE>900101,1,0);
VAR2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR3:=SMA(VAR2,3,1);
乾A:SMA(VAR3,3,1)*VAR1/2+40,LINETHICK1,COLORMAGENTA;
乾B:SMA(VAR3,5,1)*VAR1/2+39,LINETHICK1, COLORYELLOW;
VAR4:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100;
坤A:SMA(VAR4,3,1)*VAR1/2,LINETHICK1;
坤B:SMA(VAR4,5,1)*VAR1/2,LINETHICK1,COLORCYAN;
VAR5:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
做空能量线: SMA(VAR5,2,1),COLOR66FF00,LINETHICK2;
VAR6:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
做多能量线:SMA(VAR6,5,1)-8,LINETHICK2,COLORRED;
DRAWTEXT((WINNER(CLOSE)-WINNER(OPEN))*100>=30 AND VOL/CAPITAL*100<=3,强度*1,'穿山甲'),LINETHICK1,COLORRED;
LB:=REF(CLOSE,1);{http://www.maiguba.com 股票公式}
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(84,RSI) , 强度*1,'逃顶'),LINETHICK1,COLOR66FF00;
生命指数: EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3)/4, STICK,COLORRED;
生命量能: IF(DATE<1301231,IF(生命指数>23.16,生命指数,0),0), CIRCLEDOT;
强势: 21;
生命分水岭: 10;
您需要登录后才可以回帖 登录 | 用户注册

本版积分规则

免责声明:买股吧官方不作任何"加入会员、承诺收益、利润分成"以及其他非法操作方式进行非法的理财服务。
买股吧论坛任何发言和广告信息仅代表本站作者或信息来源的观点,信息内容真实性、准确性和合法性,本站对此不承担任何责任。
本站部分文字及图片来自于网络,如有版权争议,请联系我们。

QQ|广告合作|手机版|标签|小黑屋|Sitemap|网站地图|买股吧 ( 沪ICP备16041282号-2 )

GMT+8, 2019-12-14 05:54 , Processed in 0.173097 second(s), 27 queries .

买股吧是中国专业的股票论坛,专业提供股民常用的股票公式,选股公式,股票入门,股票软件,公式源码股票资料。

快速回复 返回顶部 返回列表