请选择 进入手机版 | 继续访问电脑版

买股吧

 找回密码
 用户注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区


查看: 171|回复: 0

通达信妖股主图公式源码

[复制链接]

274

主题

273

帖子

46

积分

版主

Rank: 7Rank: 7Rank: 7

积分
46
发表于 2019-1-11 16:39 | 显示全部楼层 |阅读模式
A00:=SUM(IF((C> REF(C,1)),VOL,IF((C<REF(C,1)),(0-V),0)),0);
A01:=SUMBARS(V,CAPITAL);
A02:=IF((C>LLV(C,A01)),1,(0-1))*IF((A00 >LLV(A00,A01)),1,(0-1));
A03:=(COUNT((IF((A02=(0-1)),1,0)=1),8)>2);
A04:=((C-DMA((((3 * H + L)+O)+2 * C)/7.000,V/SUM(AMOUNT,13)/
AMOUNT/V/100/100))/DMA((((3*H+L)+O)+2*C)/7,V/SUM(AMOUNT,13)/
AMOUNT/V/100/100)*100<(0-18));
A05:=((C-MIN(REF(C,5)*0.865,REF(C,21)*0.772))/C<0.009);
A06:=((A03 AND A04) AND A05);{好股票WWW.GOODGUPIAO.COM}
A07:=((((O < EMA(C,5)) AND (C/O>=1.05)) AND (V/CAPITAL>=0.019)) AND (V/CAPITAL<=0.2));
A08:=(A07 AND (COUNT(A07,5)=1));
A0901:=MA(C,3)>REF(MA(C,3),1);
A0902:=MA(C,5)>REF(MA(C,5),1);
A0903:=MA(C,10)>REF(MA(C,10),1);
A0904:=V/240>REF(V,30)*1.200/240.000*1.500;
A0905:=C>L*1.059;
A0906:=C>REF(MA(C,3),1);
A0907:=A0901 AND A0902 AND A0903 AND A0904 AND A0905 AND A0906;
A0908:=A0907 AND REF(C,1);
A0909:=MA(C,20)>REF(MA(C,20),1);
A0910:=MA(V,5)>REF(MA(V,5),1);
A0911:=MA(C,5)-MA(C,10);
A0912:=A0911<= 0.579;
A09:=A0908 AND A0902 AND A0903 AND A0909 AND A0910 AND A0912;A0A:=FILTER(A09,5.000);
VBB:=(A06 OR A07) AND A0A;
IF(VBB,1,0),COLORYELLOW;
确认成妖:DRAWTEXT(VBB,0.85,'确认成妖'),COLORRED;
您需要登录后才可以回帖 登录 | 用户注册

本版积分规则

免责声明:买股吧官方不作任何"加入会员、承诺收益、利润分成"以及其他非法操作方式进行非法的理财服务。
买股吧论坛任何发言和广告信息仅代表本站作者或信息来源的观点,信息内容真实性、准确性和合法性,本站对此不承担任何责任。
本站部分文字及图片来自于网络,如有版权争议,请联系我们。

QQ|广告合作|网站地图|手机版|标签|小黑屋|买股吧 ( 沪ICP备16041282号-2 )

GMT+8, 2019-3-23 23:06 , Processed in 0.187063 second(s), 27 queries .

买股吧是中国专业的股票论坛,专业提供股民常用的股票公式,选股公式,股票入门,股票软件,公式源码股票资料。

快速回复 返回顶部 返回列表