买股吧

 找回密码
 用户注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 333|回复: 0

通达信抛丸机主图公式源码

[复制链接]

436

主题

435

帖子

46

积分

版主

Rank: 7Rank: 7Rank: 7

积分
46
发表于 2019-5-7 15:18 | 显示全部楼层 |阅读模式
DIF:=(EMA(C,12)-EMA(C,26));
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
MJBT:=EXIST((CROSS(DIF,DEA) AND DIF>0) OR CROSS(DIF,0),5) ;
MVOL5:=MA(V,5);
MVOL10:=MA(V,10);
MVOL20:=MA(V,20);
量托:=MVOL5>=MVOL20 AND CROSS(MVOL10,MVOL20) AND REF(MVOL10,1)<REF(MVOL20,1);
VJBT:=EXIST(CROSS(MVOL5,MVOL10) OR 量托,5);
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA60:=MA(C,60);
MA120:=MA(C,120);
T1:=BARSLAST(REF(LONGCROSS(MA60,MA120,55),1));
JJC:=CROSS(MA5,MA10);
SJBT:FILTER(MJBT AND JJC AND VJBT,5);
DRAWBAND(0,RGB(0,0,0),SJBT*18,RGB(218,218,18));
DRAWTEXT(SJBT,16,'牛三金'),COLOR0078FF;
年选股:SUM(SJBT,250),NODRAW;{抛丸机}
盈利:=REF(SJBT,30) AND HHV(H,30)>=REF(C,30)*1.10;
成功:SUM(盈利,250),NODRAW;
成功率%:成功/年选股*100,NODRAW;
您需要登录后才可以回帖 登录 | 用户注册

本版积分规则

免责声明:买股吧官方不作任何"加入会员、承诺收益、利润分成"以及其他非法操作方式进行非法的理财服务。
买股吧论坛任何发言和广告信息仅代表本站作者或信息来源的观点,信息内容真实性、准确性和合法性,本站对此不承担任何责任。
本站部分文字及图片来自于网络,如有版权争议,请联系我们。

QQ|广告合作|网站地图|手机版|标签|小黑屋|买股吧 ( 沪ICP备16041282号-2 )

GMT+8, 2019-8-26 12:43 , Processed in 0.134893 second(s), 27 queries .

买股吧是中国专业的股票论坛,专业提供股民常用的股票公式,选股公式,股票入门,股票软件,公式源码股票资料。

快速回复 返回顶部 返回列表